Follow

Operating systems that support TLS 1.1+

Compatible Operating Systems Required

  • Windows® 7 – patch and manual configuration required
  • Windows 8 – patch and manual configuration required
  • Windows 8.1
  • Windows 10
  • Windows Server 2008 R2
  • Windows Server 2012 and newer
  • MAC OS X Sierra

Enabling higher TLS versions on older operating systems:

Windows 8.0 only: 

  • Install update KB3140245 from Windows update (under optional or recommended) and restart computer.

Windows 7

  • Install the below update and restart computer.

Note: The below update is also available as recommended update via Windows update.

KB3140245 Windows 7 32bit: http://download.windowsupdate.com/c/msdownload/update/software/updt/2016/04/windows6.1-kb3140245-x86_cdafb409afbe28db07e2254f40047774a0654f18.msu

KB3140245 Windows 7 64bit: http://download.windowsupdate.com/c/msdownload/update/software/updt/2016/04/windows6.1-kb3140245-x64_5b067ffb69a94a6e5f9da89ce88c658e52a0dec0.msu


Windows Vista
(note that due to how old this operating system is, support may be limited):

  1. Install all critical, important and recommended updates via Windows update.
  2. Install the below update and restart.

KB4056564 Vista 64bit: http://download.windowsupdate.com/d/msdownload/update/software/secu/2018/04/windows6.0-kb4056564-v2-x64_173bf5ef3e4cfba4c43899d8db9f25c6dcccab22.msu

KB4056564 Vista 32bit: http://download.windowsupdate.com/d/msdownload/update/software/secu/2018/04/windows6.0-kb4056564-v2-x86_1cf1b27424b4017e5f1341d88b42c463a62e1ac8.msu


Windows XP:

This operating system is End of Life. No updates available.

 

MAC OS X:

Apple Mail in El Capitan and below is not compatible. Alternative solution is to use a 3rd party email client such as thunderbird or outlook.

OS X Sierra upgrade requirements:

Hardware Requirements

For details about your Mac model, click the Apple icon at the top left of your screen, choose About This Mac, then choose More Info. These Mac models are compatible with macOS Sierra:

MacBook (Late 2009 or newer)
MacBook Pro (Mid 2010 or newer)
MacBook Air (Late 2010 or newer)
Mac mini (Mid 2010 or newer)
iMac (Late 2009 or newer)
Mac Pro (Mid 2010 or newer) 

See browser versions that support TLS 1.1+

Was this article helpful?
0 out of 0 found this helpful
Powered by Zendesk